Welcome to
 Welcome to riocar.org! Friday, August 6th 
Main Menu
· Web Links
· Downloads
· BBS/Forums
· Lens Compare
· Boot Logos
· Button Guide
· Developer Info
· Drive Upgrade
· FAQ
· Geek Guide
· Photo Gallery


  

rio car dot org FAQ (Frequently Asked Questions)



Category: Main -> Hijack Kernel Questions
Search the FAQ
·  About Hijack FAQ. 
·  What is the Hijack Kernel? 
·  What features does Hijack offer? 
·  What does Hijack require to work? 
·  Where can I get Hijack? 
·  Is it dangerous to install Hijack or a hacked Kernel? 
·  How do I install Hijack? 
·  Is there a way to automatically update Hijack with the newest release? 
·  How do I access Hijack's menu on the empeg/RioCar? 
·  What do all of the Hijack menu items do? 
·  How do I configure Hijack's options? 
·  What options for Hijack are available in config.ini? 
·  What does ir_translate do and how do I configure it? 
·  How do I access the built in FTP server, and what can I do with it? 
·  How do I access the built in web (HTTP) server, and what can I do with it? 
·  How can I secure my player if i'm on a LAN? 
·  Why am I getting a "Hijack Config Error" message at boot up? 
·  Why doesn't the temperature ever change in 'Vital Signs'? 
·  What are the Patch files for (as opposed to the .zimage files)? 

·  I can't get the Restore Visuals feature to work!
 (Entry last updated on September 15th, 2002)

The Restore DC/Car Visuals feature is meant to toggle the screen back to a visual screen (rather than a text screen) when you start the player in your car.

If you have enabled this feature but it does not seem to be working, please do the following:

First, make sure you're using the player software version 2.0 beta 13 or later, and that you are running the Hijack kernel version 293 or later.

Then, make sure that you have selected one text mode (such as Info:Track) and one visual mode (such as Info:Transient) directly from the player's main menu while it's running in the car.

Then, make sure you've actually enabled the Restore DC/Car Visuals feature from the Hijack's menu screen. After that, it should work on every reboot in the car.

If it still doesn't work, try adding the following entries to your config.ini file (instructions for editing the config.ini can be found here):

[hijack]
suppress_notify=1
[output]
notify=1
[serial]
car_rate=115200


Note that the above is a bit of overkill, at the current time we don't know which one of the lines above will fix the problem. It is possible that only one or two of them is necessary. More research is needed on this topic.

If it still doesn't work, please check to make sure that you have not forced the player into AC/Home mode using the Force AC/DC Power Mode feature in Hijack. Also check to make sure that your player does not have the AC power sensor switch problem.


·  What other Userland Apps have been made to work with Hijack? 
·  How can I compensate Mark Lord for this work of genius? 
·  How do I adjust the VolAdj settings, and what do they mean? 
·  FAQ Changelog 


Copyright © 2001-2018 riocar.org
All logos and trademarks on this site are property of their respective owners. The comments are property of their posters.